Home Forums Themes Academia Woocommerce update

Woocommerce update

  • Author
  • #58642


    Hi supporter !

    Description about error:
    Your theme (Academia Theme) contains outdated copies of some of the WooCommerce templates. These files may need an update to ensure compatibility with the current version of WooCommerce.

    Woocommerce works badly

Cannot reply in this topic, If you have any issue, please create new topic