Home Forums Themes Cupid Required plugin not install

Required plugin not install

  • Author
    Posts
  • #52689

    chandrarawat
    Participant

    Hi supporter !
    My website url : http://www.itsmekhyati.com/
    Description about error: Three required plugin for cupid not install it display error when we try to install this plugin.

    error message

    Installing Plugin: Revolution Slider
    Downloading installation package from http://themes.g5plus.net/theme-plugins/revslider_5.2.5.zip…

    Unpacking the package…

    The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    Return to Required Plugins Installer

    Installing Plugin: Visual Composer
    Downloading installation package from http://themes.g5plus.net/theme-plugins/js_composer_4.11.2.zip…

    Unpacking the package…

    The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    Return to Required Plugins Installer

    Installing Plugin: WooCommerce
    Downloading installation package from https://downloads.wordpress.org/plugin/woocommerce.3.2.5.zip…

    Unpacking the package…

    The package could not be installed. PCLZIP_ERR_BAD_FORMAT (-10) : Unable to find End of Central Dir Record signature

    Return to Required Plugins Installer

    pls solve this error asap because my website stuck with this error.

    Thanks

Cannot reply in this topic, If you have any issue, please create new topic