Home Forums Themes Zorka Outdated WooCommerce Template Overrides

Outdated WooCommerce Template Overrides

  • Author
    Posts
  • #137724

    creativeaction
    Participant

    The WooCommerce template overrides provided with the the latest version of Zorka are out of date and are causing conflicts with WooCommerce and PayPal Express (PayPal Express checkout button not available on checkout).

    Can you please provide updated versions?

    Thanks

Cannot reply in this topic, If you have any issue, please create new topic