Home Forums Themes Spring Plants obsolete model woo commerce

obsolete model woo commerce

  • Author
    Posts
  • #152835

    odbox
    Participant

    Hello,

    Wordpress tell me that the woo commerce models are obsolete :

    • spring-plant/woocommerce/content-product.php version 3.4.0 est obsolète. La version du noyau est 3.6.0
    • spring-plant/woocommerce/content-single-product.php version 3.4.0 est obsolète. La version du noyau est 3.6.0
    • spring-plant/woocommerce/global/quantity-input.php version 3.4.0 est obsolète. La version du noyau est 3.6.0
    • spring-plant/woocommerce/loop/rating.php version 3.0.0 est obsolète. La version du noyau est 3.6.0

    Please, how can I solve it ?

    Thank you and excuse my English because I’m French.
    Regards

    Attachments:
    You must be logged in to view attached files.
Cannot reply in this topic, If you have any issue, please create new topic