Home Forums Themes Benaa Get error message when trying to install Benaa theme

Get error message when trying to install Benaa theme

  • Author
    Posts
  • #63743

    daydody
    Participant

    When we try to upload the Benaa theme we purchased this week from Envato Market, we get an error message:
    “The link you followed has expired. Please try again”
    As soon as we bought it we installed the theme on a web server, but it turned out that server was running PHP5.4, and I wanted it on a server running PHP 7, so we cancelled the first account. Now we are unable to install it on the new server, even though we haven’t even used it yet. We are not running it for two websites.

    We contact Envato Market already and they said they cannot help us, that you must provide the support.

Cannot reply in this topic, If you have any issue, please create new topic