Home Forums Themes Academia Fatal error: This version of Galleria requires classic theme version 1.5 or late

Fatal error: This version of Galleria requires classic theme version 1.5 or late

  • Author
    Posts
  • #140090

    BC Firearms Academy
    Participant

    Hi supporter !
    My website url : https://bcfirearmsacademy.ca
    Description about error: MESSAGE “Fatal error: This version of Galleria requires classic theme version 1.5 or later” Appeared today.

    Hi,

    The message “Fatal error: This version of Galleria requires classic theme version 1.5 or later” started appearing today. Any thoughts?

    Attachments:
    You must be logged in to view attached files.
Cannot reply in this topic, If you have any issue, please create new topic